Commit b03b6d1a authored by akiraohgaki's avatar akiraohgaki
Browse files

Update description

parent 00fb050f
...@@ -3,7 +3,7 @@ ...@@ -3,7 +3,7 @@
[![License: GPL v3](https://img.shields.io/badge/License-GPL%20v3-blue.svg)](https://www.gnu.org/licenses/gpl-3.0) [![License: GPL v3](https://img.shields.io/badge/License-GPL%20v3-blue.svg)](https://www.gnu.org/licenses/gpl-3.0)
[![Build Status](https://travis-ci.org/opendesktop/ocs-url.svg?branch=master)](https://travis-ci.org/opendesktop/ocs-url) [![Build Status](https://travis-ci.org/opendesktop/ocs-url.svg?branch=master)](https://travis-ci.org/opendesktop/ocs-url)
An install helper program for items served on OpenCollaborationServices (OCS). An install helper program for items served via OpenCollaborationServices (ocs://).
Copyright: 2016-2018, Opendesktop.org Copyright: 2016-2018, Opendesktop.org
......
...@@ -5,7 +5,7 @@ ...@@ -5,7 +5,7 @@
"organization": "Opendesktop.org", "organization": "Opendesktop.org",
"domain": "org.opendesktop.ocs-url", "domain": "org.opendesktop.ocs-url",
"icon": ":/desktop/ocs-url.svg", "icon": ":/desktop/ocs-url.svg",
"description": "An install helper program for items served on OpenCollaborationServices (OCS).", "description": "An install helper program for items served via OpenCollaborationServices (ocs://).",
"license": "GPL-3+", "license": "GPL-3+",
"author": "Opendesktop.org", "author": "Opendesktop.org",
"contact": "contact@opendesktop.org", "contact": "contact@opendesktop.org",
......
...@@ -3,7 +3,7 @@ ...@@ -3,7 +3,7 @@
pkgname='ocs-url' pkgname='ocs-url'
pkgver='3.0.3' pkgver='3.0.3'
pkgrel='1' pkgrel='1'
pkgdesc='An install helper program for items served on OpenCollaborationServices (OCS).' pkgdesc='An install helper program for items served via OpenCollaborationServices (ocs://).'
arch=('i686' 'x86_64') arch=('i686' 'x86_64')
url='https://github.com/opendesktop/ocs-url' url='https://github.com/opendesktop/ocs-url'
license=('GPL3') license=('GPL3')
......
...@@ -13,7 +13,7 @@ Requires: qt5-qtbase >= 5.2.0, qt5-qtbase-gui >= 5.2.0, qt5-qtsvg >= 5.2.0, qt5- ...@@ -13,7 +13,7 @@ Requires: qt5-qtbase >= 5.2.0, qt5-qtbase-gui >= 5.2.0, qt5-qtsvg >= 5.2.0, qt5-
BuildRequires: git, make, automake, gcc, gcc-c++, libtool, qt5-qtbase-devel >= 5.2.0, qt5-qtsvg-devel >= 5.2.0, qt5-qtdeclarative-devel >= 5.2.0, rpm-build BuildRequires: git, make, automake, gcc, gcc-c++, libtool, qt5-qtbase-devel >= 5.2.0, qt5-qtsvg-devel >= 5.2.0, qt5-qtdeclarative-devel >= 5.2.0, rpm-build
%description %description
An install helper program for items served on OpenCollaborationServices (OCS). An install helper program for items served via OpenCollaborationServices (ocs://).
%prep %prep
#%%autosetup -n %{name}-release-%{version} #%%autosetup -n %{name}-release-%{version}
......
...@@ -13,7 +13,7 @@ Requires: libQt5Svg5 >= 5.2.0, libqt5-qtquickcontrols >= 5.2.0 ...@@ -13,7 +13,7 @@ Requires: libQt5Svg5 >= 5.2.0, libqt5-qtquickcontrols >= 5.2.0
BuildRequires: git, make, automake, gcc, gcc-c++, libtool, libqt5-qtbase-devel >= 5.2.0, libqt5-qtsvg-devel >= 5.2.0, libqt5-qtdeclarative-devel >= 5.2.0, rpm-build BuildRequires: git, make, automake, gcc, gcc-c++, libtool, libqt5-qtbase-devel >= 5.2.0, libqt5-qtsvg-devel >= 5.2.0, libqt5-qtdeclarative-devel >= 5.2.0, rpm-build
%description %description
An install helper program for items served on OpenCollaborationServices (OCS). An install helper program for items served via OpenCollaborationServices (ocs://).
%prep %prep
#%%autosetup -n %{name}-release-%{version} #%%autosetup -n %{name}-release-%{version}
......
...@@ -9,4 +9,4 @@ Package: ocs-url ...@@ -9,4 +9,4 @@ Package: ocs-url
Architecture: any Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, libqt5svg5 (>= 5.2.0), qml-module-qtquick2 (>= 5.2.0) | qtdeclarative5-qtquick2-plugin (>= 5.2.0), qml-module-qtquick-window2 (>= 5.2.0) | qtdeclarative5-window-plugin (>= 5.2.0), qml-module-qtquick-controls (>= 5.2.0) | qtdeclarative5-controls-plugin (>= 5.2.0) Depends: ${shlibs:Depends}, ${misc:Depends}, libqt5svg5 (>= 5.2.0), qml-module-qtquick2 (>= 5.2.0) | qtdeclarative5-qtquick2-plugin (>= 5.2.0), qml-module-qtquick-window2 (>= 5.2.0) | qtdeclarative5-window-plugin (>= 5.2.0), qml-module-qtquick-controls (>= 5.2.0) | qtdeclarative5-controls-plugin (>= 5.2.0)
Description: OCS-URL Description: OCS-URL
An install helper program for items served on OpenCollaborationServices (OCS). An install helper program for items served via OpenCollaborationServices (ocs://).
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment