Commit ef1305f3 authored by tcarver's avatar tcarver
Browse files

update Java version requirement

parent 1728d8a5
......@@ -98,7 +98,7 @@ lines that look like this:
<SECT1 ID="RUNNINGPC">
<TITLE>Running &prog; on Windows Systems</TITLE>
<PARA>
On systems with Java 1.5 (or above) installed &prog; can be
On systems with Java 1.6 (or above) installed &prog; can be
started by double clicking on the artemis.jar icon.
</PARA>
</SECT1>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment